NamelessMC

Internet Explorer

Internet Explorer is not supported. Please upgrade to a more modern browser.

loco_descontrol

Member

Feed

Binvnhehe999
Binvnhehe999
Hello, I am the developer of the chatBOT you bought and rated 2 stars for version 4.0, but currently the version 6.0.0 will be the version you need.
Binvnhehe999
Binvnhehe999
i'm sorry about the 2 star review, but i wrote it will be complicated, and when you download it you just replace the wording and no need to install any further

About

Registered:
10 months ago
Last Seen:
10 months ago
Profile Views:
115
Minecraft
loco_descontrol

Latest Posts

This user has not made any forum posts yet.