NamelessMC

Internet Explorer

Internet Explorer is not supported. Please upgrade to a more modern browser.

"Invalid token" when trying to enable a Widget.
Started by MidniteHQ

MidniteHQ

MidniteHQ

Member
Joined
29 Jul 2021
Last Seen
19 Oct 2021
Topics
1
Posts
2

Hello there,

I am getting this problem whenever I try to enable a widget, I recently updated to 2.0.0-pr12 and believe I was not getting this issue before.

Is there anyway of fixing this?

Thanks.

The Error

MidniteHQ · over 2 years ago
casper

casper

Member
Joined
22 Feb 2021
Last Seen
18 Oct 2021
Topics
0
Posts
1

i also get that error

casper · over 2 years ago
Samerton

Samerton

Owner
Joined
30 Mar 2015
Last Seen
03 Mar 2024
Topics
41
Posts
1036

Hi,

Please switch to the Default panel template until your custom panel template has updated to pre-release 12.

Samerton · over 2 years ago
MidniteHQ

MidniteHQ

Member
Joined
29 Jul 2021
Last Seen
19 Oct 2021
Topics
1
Posts
2
Samerton:

Hi,

Please switch to the Default panel template until your custom panel template has updated to pre-release 12.

Hey,

I am using the default panel template.

The thing that is custom is the actual website theme.

Thanks

MidniteHQ · over 2 years ago
LazyChazy

LazyChazy

Member
Joined
11 May 2021
Last Seen
22 May 2023
Topics
2
Posts
3

I'm also having this issue, using a custom template that supports pr-12. Looks like I just can't enable/disable widgets, but I can edit them.

LazyChazy · over 2 years ago
Samerton

Samerton

Owner
Joined
30 Mar 2015
Last Seen
03 Mar 2024
Topics
41
Posts
1036

Hi,

Can you please re-upload theĀ custom/panel_templates/Default folder to ensure that it is up to date

You can get it from either the pre-release 12 upgrade files if you still have them, or you can find it in the full pre-release 12 (just make sure you only reupload the panel template and not anything else)

Samerton · over 2 years ago