NamelessMC

Internet Explorer

Internet Explorer is not supported. Please upgrade to a more modern browser.

Question Online players 0 header + mobile problem
Started by kobecloud

kobecloud

kobecloud

Member
Joined
04 Jun 2020
Last Seen
14 May 2021
Topics
1
Posts
2

Hi there,

first of all thanks for your amazing work. 

ive got 2 small problems.
Ive got a bungeecord network with 5 servers. When a player is on a server it shows the player online on the status page of the website. But in the header of the website it is showing 0 players online.  The query is working fine.

btw i got the cesium theme installen.

and the second problem is when a player is on the mobile version. It is not showing the servers status it just keeps on loading.

 

hope you can help me out on this 

cheerz

kobecloud · over 2 years ago
xb0t3r

xb0t3r

Member
Joined
12 May 2016
Last Seen
15 Jul 2020
Topics
7
Posts
24

Hi dude if you're using the cesium theme you'll need to get in contact with the creator of that template as it sounds like a template issue.

Think he has a discord

xb0t3r · over 2 years ago
kobecloud

kobecloud

Member
Joined
04 Jun 2020
Last Seen
14 May 2021
Topics
1
Posts
2

For the header problem it could indeed be the theme. But the loading boxes arent. They occured when i had the default theme. :/

kobecloud · over 2 years ago
TheIceLeopard

TheIceLeopard

Member
Joined
26 May 2020
Last Seen
18 Jul 2021
Topics
3
Posts
16

I had an issue with that. The issue was caused by using the parent server feature.
By removing all server parents that fixed it for me.

I am using CESIUM as well.

TheIceLeopard · over 2 years ago