NamelessMC

Internet Explorer

Internet Explorer is not supported. Please upgrade to a more modern browser.

Request Update Nextyle for 2.0.0pr12
Started by Fastyy_

Fastyy_

Fastyy_

Member
Joined
11 Feb 2022
Last Seen
05 Aug 2022
Topics
3
Posts
4

Hello !

I wanted to download a Nextyle template for my website. But I noticed that the template is not on version 2.0.0pr12, so I can't do it. Please update the Nextyle template to version 2.0.0pr12

Fastyy_ · about 1 month ago