NamelessMC

Internet Explorer

Internet Explorer is not supported. Please upgrade to a more modern browser.

Error start server.
Started by KaleuManso

KaleuManso

KaleuManso

Member
Joined
11 Dec 2016
Last Seen
26 May 2018
Topics
2
Posts
2
Spigot 1.5.2

KaleuManso · over 7 years ago
Samerton

Samerton

Owner
Joined
30 Mar 2015
Last Seen
24 Jun 2024
Topics
41
Posts
1065
Hi,

Are you using the "NamelessMC Plugin.jar" available here, and not the Bungee Specific version?

If that doesn't help at all, the NamelessMC plugin is built for Spigot versions 1.8 and up, so unfortunately 1.5 may not work.
x1
Samerton · over 7 years ago
Hyfalls

Hyfalls

Management Developer
Joined
11 Oct 2016
Last Seen
27 Mar 2024
Topics
3
Posts
35
Hey, I see the issue.
You're current version of spigot is outdated for the plugin.
You will need 1.8+
But for now that issue is fixed I believe.
<p>Interesting...</p>
Hyfalls · over 7 years ago