NamelessMC

Internet Explorer

Internet Explorer is not supported. Please upgrade to a more modern browser.

How do I install openlogin plugin instead of Authme?
Started by MRsuffix

MRsuffix

MRsuffix

Member
Joined
14 Feb 2023
Last Seen
17 Nov 2023
Topics
1
Posts
1

En:

Hello, I'm setting up a minecraft server. This server is at version 1.20. Authme plugin does not work on versions higher than 1.16. That's why I use the openlogin plugin, but I cannot integrate it into the website. How do I do this?

Tr:
Merhaba, Ben bir minecraft sunucusu kuruyorum. Bu sunucu 1.20 sürümünde. 1.16 dan daha yüksek sürümlerde authme plugini çalışmıyor. Ben de bu yüzden openlogin plugini kullanıyorum ama websiteye entegre edemiyorum. Bunu nasıl yaparım?

MRsuffix · 4 months ago
Samerton

Samerton

Owner
Joined
30 Mar 2015
Last Seen
03 Mar 2024
Topics
41
Posts
1036

Hi,

Unfortunately there is no support for other plugins yet, hopefully we can add support in the future.

Samerton · 3 months ago