NamelessMC

Internet Explorer

Internet Explorer is not supported. Please upgrade to a more modern browser.

Version 2.1.0
Started by Samerton

Lupin

Lupin

Member
Joined
16 Jun 2020
Last Seen
22 Mar 2024
Topics
0
Posts
2
jonaas13:
Lupin:

Bad Luck. 

now my website look like no config and setup.

ERR_TOO_MANY_REDIRECTS

 

litespeed server 

I was having a similar issue. After uploading the files and pressing update I also got "too many redirects".
For me the core/config.php was missing a line in the 'core' section: " 'installed' => true, "
I added the line and ran the updater again and it worked.

Screenshot:

Thanks!!! now work!

Lupin · 11 months ago
DexterSK

DexterSK

Member
Joined
29 Jan 2022
Last Seen
11 Jan 2024
Topics
0
Posts
2
Samerton:
Ayadshkur100:

I downloaded the Vail update but immediately my site looked like this

Try visiting yoursite.com/index.php?route=/panel/upgrade to run the upgrade scripts

 

Lupin:

Bad Luck. 

now my website look like no config and setup.

ERR_TOO_MANY_REDIRECTS

 

litespeed server 

This usually happens if friendly URLs is enabled without SSL being correctly configured - does your site load if you change friendly to false in the file core/config.php?

it doesn't work for me, any ideas?

DexterSK · 11 months ago
Samerton

Samerton

Owner
Joined
30 Mar 2015
Last Seen
21 Apr 2024
Topics
41
Posts
1047
jonaas13:

I was having a similar issue. After uploading the files and pressing update I also got "too many redirects".
For me the core/config.php was missing a line in the 'core' section: " 'installed' => true, "
I added the line and ran the updater again and it worked.

Screenshot:


@DexterSK Have you tried the above?

Samerton · 11 months ago